Online Gäste: 67 Mitgl.: 0 | Mitgl. Gesamt: 9.417 Neu: Dental-Labor Engel GmbH | Besucher Heute: 825 Gestern: 1.174 Gesamt: 5.802.699 Registrieren | Passwort? | Login

HILFE!!! e.max press

hallo leute,

kann mir bitte jemand helfen! hab schon wieder eine fehlpressung und weis einfach nicht mehr weiter. mein gepresstes käppchen sieht aus als hätte ich 0,4er retensionsperlen drauf, der presskegel wie eine kraterlandschaft und die keramik ist mir zwischen stempel und muffel wieder rausgekommen.

hier noch ein paar eckdaten:

pressofen: multimat2 touch&press (dentsply)
pressdruck: 2,7 bar
starttemp.: 700°C
vakuum: 50 hPa
aufheizr. 60°C/min
haltezeit: 25 min
presstemp.: 930°C
presszeit: 8 min
einbettmasse: ips press vest speed exakt nach anleitung.
rohling: e.max press mo2

vielen lieben dank im voraus,
airwoif
kurz noch zur ergänzung, die pressung ist etwas grauer als mo2 geworden.
danke
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
Setzt mal ein Bild rein. Sonst spekulieren hier alle rum wie ich jetzt.

Keramik am Pressstempel rausgekommen:
Am besten Einbettmassestempel und wenn du die aus AlO nimmst dann halten die auch nicht ewig. Durch das abstrahlen nutzen die sich ab! Mal einen neuen nehmen?

Pressdruck OK? Ofentemperatur OK?

Die Perlen find ich komisch! Einbettmassefehler?
Ich nehme nur noch Siladent Premium im "Speed"-Verfahren! 1a Ergebnisse! Mache das aber nicht mehr oft!
Oder war das Netzmitte noch nicht trocken oder stimmt da sonst was nicht mit?

Zu starkes Rütteln kann auch zu Problemen führen (entmischung der Einbettmasse). Aber wie gesagt, setz ein Bild rein dann kann dir hier bestimmt einer mehr dazu sagen!

Gruß, Ceramix

Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
PS: Wenn ich was von Grau-Verfärbungen bei Keramik höre dann würd ich zur Sicherheit immer erstmal ne Ofenreinigung empfehlen! Grad wenn du so einen Kombiofen nutzt in dem du vielleicht auch noch NEM brennst! Aber Ofenreinigungen sind eh sinnvoll. Mache das regelmäßig!
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
hi ceramix,

danke für die schnelle antwort!
hab im labor jetzt leider keinen fotoap. bei der hand,
pressstempel war neu,
kein netzmittel,
schwach gerüttelt,
rühren 2,5 min bei 400 rpm laut hersteller bei 350 rpm aber ich glaube nicht
das 50 rpm das problem sind,

könntest du mir evtl. die brandführung für einen reinigungsbrand geben?

danke, airwoif
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
kann das proplem sein das der ofen über keinen pressdrucksensor verfügt wie bei den ivoclar öfen die ihre pressungen vollautmatisch durchführen?
könnte mir vorstellen das bei höheren presstemperaturen kein problem auftritt da die keramik flüssiger ist ( z.B. empress) aber da die e.max niedriger gepresst wird sich ein stau bildet??????? image
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
@airwoif
sowas hat mir der Ivoclar Techniker auch erzählt, ruf den mal an, der wird dir das erklären, tel. 07961889221
laut dem sind e.max Pressungen mit Fremdöfen immer ein Glücksspiel
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
Hi Airwoif,

Reinigungsbrand:
Vorwärmt > 600°C
Aufheizrate > 110°/Min.
Brenntemperatur > 1050°C
Brennzeit > 10 Min.

Gruß
Michi
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?

 

Zitat:
am 16.01.2009 um 00:13 schrieb Ceramix:

Die Perlen find ich komisch! Einbettmassefehler?
Ich nehme nur noch Siladent Premium im "Speed"-Verfahren! 1a Ergebnisse! Mache das aber nicht mehr oft!

Gruß, Ceramix
 



Hi Ceramix,

gibt es dafür einen bestimmten Grund? Ich hätte es gerne gewusst, weil ich auch nur noch selten Presskeramik mache.

Gruß
Michi

Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
Hi Airwoif, nochmal ich.

Touch&Press Brenntemperaturen:
Starttemp. > 700°C
Vakuum > 50 hPa
Vorwärmt > 600°C
Aufheizrate > 60°/Min.
Presstemperatur > 930°C
Haltezeit > 20 Min.
Brennzeit > 10 Min.

Mach an deinem Ofen auch mal eine Temperaturkalibrierung!
Notfalls ruf doch mal Herrn Peters von der Firma Dentsply an. Der hat immer einen guten Tipp.

Michi
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?
@ ceramix, texhex und michi

vielen dank für eure bemühungen, find ich echt toll die unterstützung in diesem forum. werd jetzt am we noch mal auf fehlersuche gehen und wenn das auch nicht hilft muss halt ein anderer pressofen her. glaube der alte empress ep500 würde auch noch funktionieren. vieleicht weis von euch jemand wo man so ein ding günstig herbekommt auser nur bei ebay?

nochmals vielen dank und ein schönes we,
airwoif
Gesamtstimmen: 0
Wie hilfreich war dieser Beitrag?

Seiten